<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<script type="text/javascript">try{if("undefined"!=typeof localStorage){var tieSkin=localStorage.getItem("tie-skin"),html=document.getElementsByTagName("html")[0].classList,htmlSkin="light";if(html.contains("dark-skin")&&(htmlSkin="dark"),null!=tieSkin&&tieSkin!=htmlSkin){html.add("tie-skin-inverted");var tieSkinInverted=!0}"dark"==tieSkin?html.add("dark-skin"):"light"==tieSkin&&html.remove("dark-skin")}}catch(t){console.log(t)}</script>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kuwait Times, Kuwait News’ Yasser Al-Zayyat’s photo among ‘world best’ - Kuwait Times</title>
	<link rel="canonical" href="https://www.kuwaittimes.com/kuwait-times-kuwait-news-yasser-al-zayyats-photo-among-world-best/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kuwait Times, Kuwait News’ Yasser Al-Zayyat’s photo among ‘world best’ - Kuwait Times" />
	<meta property="og:description" content="KUWAIT: Several world news agencies selected a picture by Kuwait Times and Kuwait News photographer Yasser Al-Zayyat among the best photos of the week in yet another achievement in the organization’s continued endeavor to reaching excellence in local, regional and international arenas. AFP, The Guardian, ABC News, Gulf News among others as well as Kuwaiti &hellip;" />
	<meta property="og:url" content="https://www.kuwaittimes.com/kuwait-times-kuwait-news-yasser-al-zayyats-photo-among-world-best/" />
	<meta property="og:site_name" content="Kuwait Times" />
	<meta property="article:publisher" content="https://www.facebook.com/kuwaittimesdaily" />
	<meta property="article:published_time" content="2022-01-13T18:46:08+00:00" />
	<meta property="article:modified_time" content="2022-01-13T18:48:34+00:00" />
	<meta property="og:image" content="https://www.kuwaittimes.com/wp-content/uploads/2022/01/local3-1-2.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="600" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@kuwaittimesnews" />
	<meta name="twitter:site" content="@kuwaittimesnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kuwait Times" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kuwaittimes.com/#website","url":"https://www.kuwaittimes.com/","name":"http://news.kuwaittimes.net","description":"First English Daily in Kuwait","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kuwaittimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kuwaittimes.com/kuwait-times-kuwait-news-yasser-al-zayyats-photo-among-world-best/#primaryimage","inLanguage":"en-US","url":"https://www.kuwaittimes.com/wp-content/uploads/2022/01/local3-1-2.jpg","contentUrl":"https://www.kuwaittimes.com/wp-content/uploads/2022/01/local3-1-2.jpg","width":1000,"height":600,"caption":"KUWAIT: Several world news agencies selected a picture by Kuwait Times and Kuwait News photographer Yasser Al-Zayyat among the \u2018best photos of the week\u2019 in yet another achievement in the organization\u2019s continued endeavor to reaching excellence in local, regional and international arenas."},{"@type":"WebPage","@id":"https://www.kuwaittimes.com/kuwait-times-kuwait-news-yasser-al-zayyats-photo-among-world-best/#webpage","url":"https://www.kuwaittimes.com/kuwait-times-kuwait-news-yasser-al-zayyats-photo-among-world-best/","name":"Kuwait Times, Kuwait News\u2019 Yasser Al-Zayyat\u2019s photo among \u2018world best\u2019 - Kuwait Times","isPartOf":{"@id":"https://www.kuwaittimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.kuwaittimes.com/kuwait-times-kuwait-news-yasser-al-zayyats-photo-among-world-best/#primaryimage"},"datePublished":"2022-01-13T18:46:08+00:00","dateModified":"2022-01-13T18:48:34+00:00","author":{"@id":"https://www.kuwaittimes.com/#/schema/person/d4623570b58f3b40d747662ddce61a21"},"breadcrumb":{"@id":"https://www.kuwaittimes.com/kuwait-times-kuwait-news-yasser-al-zayyats-photo-among-world-best/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kuwaittimes.com/kuwait-times-kuwait-news-yasser-al-zayyats-photo-among-world-best/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kuwaittimes.com/kuwait-times-kuwait-news-yasser-al-zayyats-photo-among-world-best/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kuwaittimes.com/"},{"@type":"ListItem","position":2,"name":"Kuwait Times, Kuwait News\u2019 Yasser Al-Zayyat\u2019s photo among \u2018world best\u2019"}]},{"@type":"Person","@id":"https://www.kuwaittimes.com/#/schema/person/d4623570b58f3b40d747662ddce61a21","name":"Kuwait Times","image":{"@type":"ImageObject","@id":"https://www.kuwaittimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fb50481893d57f5dc766cf63a0368c2d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/fb50481893d57f5dc766cf63a0368c2d?s=96&d=mm&r=g","caption":"Kuwait Times"},"url":"https://www.kuwaittimes.com/author/talal/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Feed" href="https://www.kuwaittimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Comments Feed" href="https://www.kuwaittimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Kuwait Times, Kuwait News’ Yasser  Al-Zayyat’s photo among ‘world best’ Comments Feed" href="https://www.kuwaittimes.com/kuwait-times-kuwait-news-yasser-al-zayyats-photo-among-world-best/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kuwaittimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.kuwaittimes.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.kuwaittimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.kuwaittimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://www.kuwaittimes.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.kuwaittimes.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://www.kuwaittimes.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://www.kuwaittimes.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://www.kuwaittimes.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.kuwaittimes.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://www.kuwaittimes.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://www.kuwaittimes.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.10' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kuwaittimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kuwaittimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kuwaittimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.kuwaittimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kuwaittimes.com/wp-json/wp/v2/posts/187053" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kuwaittimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kuwaittimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.kuwaittimes.com/?p=187053' />
<link rel="alternate" type="application/json+oembed" href="https://www.kuwaittimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kuwaittimes.com%2Fkuwait-times-kuwait-news-yasser-al-zayyats-photo-among-world-best%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kuwaittimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kuwaittimes.com%2Fkuwait-times-kuwait-news-yasser-al-zayyats-photo-among-world-best%2F&#038;format=xml" />
<link rel="alternate" type="application/feed+json" title="Kuwait Times &raquo; JSON Feed" href="https://www.kuwaittimes.com/feed/json/" />
<link rel="alternate" type="application/feed+json" title="Kuwait Times &raquo; Kuwait Times, Kuwait News’ Yasser  Al-Zayyat’s photo among ‘world best’ Comments Feed" href="https://www.kuwaittimes.com/kuwait-times-kuwait-news-yasser-al-zayyats-photo-among-world-best/feed/json/" />
<style type='text/css'>img#wpstats{display:none}</style>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script async src="https://www.googletagmanager.com/gtag/js?id=G-9Z0R7458DZ"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'G-9Z0R7458DZ');
</script>

<meta name="theme-color" content="#06b0ef" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://www.kuwaittimes.com/wp-content/uploads/2016/12/cropped-kt-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.kuwaittimes.com/wp-content/uploads/2016/12/cropped-kt-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kuwaittimes.com/wp-content/uploads/2016/12/cropped-kt-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.kuwaittimes.com/wp-content/uploads/2016/12/cropped-kt-1-270x270.png" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-187053 single-format-standard wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-2 has-header-below-ad full-width post-layout-7 full-width-title-full-width-media is-standard-format post-meta-column">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-light main-nav-default-light main-nav-below main-nav-boxed no-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow is-stretch-header has-normal-width-logo mobile-header-centered">
	
<nav id="top-nav"  class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Friday, January 14 2022					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Latest News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal">

		
							<li class="news-item">
								<a href="https://www.kuwaittimes.com/kuwait-times-friday-january-14-2022/">Kuwait Times Friday, January 14, 2022</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.kuwaittimes.com/covid-19-emergency-field-teams-inspect-assima-mall/">COVID-19 emergency field teams inspect Assima Mall</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.kuwaittimes.com/weather-affects-fish-prices-in-kuwait/">Weather affects fish prices in Kuwait</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.kuwaittimes.com/kuwait-times-kuwait-news-yasser-al-zayyats-photo-among-world-best/">Kuwait Times, Kuwait News’ Yasser  Al-Zayyat’s photo among ‘world best’</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.kuwaittimes.com/kuwaits-heritage-museum-revisited/">Kuwait’s heritage museum revisited</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.kuwaittimes.com/nasa-begins-process-of-bringing-new-space-telescope-into-focus/">NASA begins process of bringing new space telescope into focus</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.kuwaittimes.com/incoming-flights-diverted-to-nearby-airports-dgca/">Incoming flights diverted to nearby airports: DGCA</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.kuwaittimes.com/microsoft-has-discontinued-all-xbox-one-consoles/">Microsoft has discontinued all Xbox One consoles</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.kuwaittimes.com/prince-andrew-loses-military-titles-and-patronages/">Prince Andrew loses military titles and patronages</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.kuwaittimes.com/lawmakers-urge-government-to-create-more-jobs-for-kuwaitis/">Lawmakers urge government to create more jobs for Kuwaitis</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components"> <li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="https://t.me/kuwaittimes"><span class="tie-social-icon tie-icon-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="http://instagram.com/kuwaittimes"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.youtube.com/kuwaittimesdaily"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/kuwaittimesnews"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/kuwaittimesdaily"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> <li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget is-animated" title="Scattered Clouds">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
						<div class="icon-cloud"></div>
						<div class="icon-cloud-behind"></div>
						<div class="icon-basecloud-bg"></div>
						<div class="icon-moon-animi"></div>
					</div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Kuwait City</span>
							<span class="weather-current-temp">
								18								<sup>&#x2103;</sup>
							</span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class="menu-text-wrapper"><span class="tie-mobile-menu-icon nav-icon is-layout-4"></span><span class="menu-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" style="margin-bottom: 10px;">

			
			<a title="Kuwait Times" href="https://www.kuwaittimes.com/">
				
				<picture id="tie-logo-default" class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.kuwaittimes.com/wp-content/uploads/2022/01/Kuwait-times-logo-2.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.kuwaittimes.com/wp-content/uploads/2022/01/Kuwait-times-logo-2.png" alt="Kuwait Times" width="631" height="119" style="max-height:119px; width: auto;" />
				</picture>
			
					<picture id="tie-logo-inverted" class="tie-logo-inverted tie-logo-picture">
						<source class="tie-logo-source-inverted tie-logo-source" id="tie-logo-inverted-source" srcset="https://www.kuwaittimes.com/wp-content/uploads/2022/01/kt-dark.png">
						<img class="tie-logo-img-inverted tie-logo-img" id="tie-logo-inverted-img" src="https://www.kuwaittimes.com/wp-content/uploads/2022/01/kt-dark.png" alt="Kuwait Times" width="631" height="119" style="max-height:119px; width: auto;" />
					</picture>
							</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li> <li class="mobile-component_skin custom-menu-link">
				<a href="#" class="change-skin" title="Switch skin">
					<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Switch skin</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
		<div id="sticky-logo" class="image-logo">

			
			<a title="Kuwait Times" href="https://www.kuwaittimes.com/">
				
				<picture id="tie-sticky-logo-default" class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.kuwaittimes.com/wp-content/uploads/2022/01/Kuwait-times-logo-2.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.kuwaittimes.com/wp-content/uploads/2022/01/Kuwait-times-logo-2.png" alt="Kuwait Times"  />
				</picture>
			
					<picture id="tie-sticky-logo-inverted" class="tie-logo-inverted tie-logo-picture">
						<source class="tie-logo-source-inverted tie-logo-source" id="tie-logo-inverted-source" srcset="https://www.kuwaittimes.com/wp-content/uploads/2022/01/kt-dark.png">
						<img class="tie-logo-img-inverted tie-logo-img" id="tie-logo-inverted-img" src="https://www.kuwaittimes.com/wp-content/uploads/2022/01/kt-dark.png" alt="Kuwait Times"  />
					</picture>
							</a>

			
		</div><!-- #Sticky-logo /-->

		<div class="flex-placeholder"></div>
		
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-150778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150778"><a href="https://kuwaittimes.wpengine.com/">Home</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6 tie-current-menu"><a href="https://www.kuwaittimes.com/category/kuwait/">Kuwait</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-119722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119722"><a href="https://www.kuwaittimes.com/category/kuwait/coronavirus-in-kuwait/">Coronavirus in Kuwait</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://www.kuwaittimes.com/category/kuwait/politics/">Politics</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8"><a href="https://www.kuwaittimes.com/category/kuwait/other-news/">Other News</a></li>
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://www.kuwaittimes.com/category/kuwait/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="https://www.kuwaittimes.com/category/world/">World</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.kuwaittimes.com/category/world/middle-east/">Middle East</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.kuwaittimes.com/category/world/subcontinent/">Subcontinent</a></li>
	<li id="menu-item-5356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5356"><a href="https://www.kuwaittimes.com/category/world/asia/">Asia</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.kuwaittimes.com/category/world/africa/">Africa</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.kuwaittimes.com/category/world/america/">America</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.kuwaittimes.com/category/world/europe/">Europe</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://www.kuwaittimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.kuwaittimes.com/category/opinion/conspiracy-theory/">Conspiracy Theory</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.kuwaittimes.com/category/opinion/editors-desk/">Editor&#8217;s Desk</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.kuwaittimes.com/category/opinion/others/">Others</a></li>
</ul>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.kuwaittimes.com/category/business/">Business</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="https://www.kuwaittimes.com/category/sports/">Sports</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.kuwaittimes.com/category/sports/football/">Football</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.kuwaittimes.com/category/sports/cricket/">Cricket</a></li>
	<li id="menu-item-95829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95829"><a href="https://www.kuwaittimes.com/category/sports/shooting/">Shooting</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.kuwaittimes.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.kuwaittimes.com/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://www.kuwaittimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://www.kuwaittimes.com/category/lifestyle/movies-music/">Movies &amp; Music</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://www.kuwaittimes.com/category/lifestyle/fashion/">Art &amp; Fashion</a></li>
	<li id="menu-item-62699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62699"><a href="https://www.kuwaittimes.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 menu-item-has-icon"><a href="https://www.kuwaittimes.com/category/e-paper/"> <span aria-hidden="true" class="tie-menu-icon far fa-file-pdf"></span> PDF</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" class="tie-search-trigger">
				<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
		</li>
			<li class="skin-icon menu-item custom-menu-link">
		<a href="#" class="change-skin" title="Switch skin">
			<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
			<span class="screen-reader-text">Switch skin</span>
		</a>
	</li>
	</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

		<script type="text/javascript">
			try{if("undefined"!=typeof localStorage){var header,mnIsDark=!1,tnIsDark=!1;(header=document.getElementById("theme-header"))&&((header=header.classList).contains("main-nav-default-dark")&&(mnIsDark=!0),header.contains("top-nav-default-dark")&&(tnIsDark=!0),"dark"==tieSkin?(header.add("main-nav-dark","top-nav-dark"),header.remove("main-nav-light","top-nav-light")):"light"==tieSkin&&(mnIsDark||(header.remove("main-nav-dark"),header.add("main-nav-light")),tnIsDark||(header.remove("top-nav-dark"),header.add("top-nav-light"))))}}catch(a){console.log(a)}
		</script>
		<div class="stream-item stream-item-below-header">
					<a href="https://www.kuwaittimes.com/kuwait-times-celebrates-60-years-since-its-founding/" title="" target="_blank" >
						<img src="https://www.kuwaittimes.com/wp-content/uploads/2022/01/60yearsbanner-2.png" alt="" width="728" height="90" />
					</a>
				</div>
			<div class="container fullwidth-entry-title-wrapper">
				<div class="container-wrapper fullwidth-entry-title">
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-2" href="https://www.kuwaittimes.com/category/kuwait/">Kuwait</a><a class="post-cat tie-cat-12" href="https://www.kuwaittimes.com/category/kuwait/other-news/">Other News</a><a class="post-cat tie-cat-31" href="https://www.kuwaittimes.com/category/top-stories/">Top Stories</a></span>
		<h1 class="post-title entry-title">Kuwait Times, Kuwait News’ Yasser  Al-Zayyat’s photo among ‘world best’</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="date meta-item tie-icon">7 hours ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 75 </span></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


				</div>
			</div>
		<div class="container fullwidth-featured-area-wrapper"><div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="1000" height="600" src="https://www.kuwaittimes.com/wp-content/uploads/2022/01/local3-1-2.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" is_main_img="1" srcset="https://www.kuwaittimes.com/wp-content/uploads/2022/01/local3-1-2.jpg 1000w, https://www.kuwaittimes.com/wp-content/uploads/2022/01/local3-1-2-300x180.jpg 300w, https://www.kuwaittimes.com/wp-content/uploads/2022/01/local3-1-2-768x461.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />
						<figcaption class="single-caption-text">
							<span class="tie-icon-camera" aria-hidden="true"></span> KUWAIT: Several world news agencies selected a picture by Kuwait Times and Kuwait News photographer Yasser Al-Zayyat among the ‘best photos of the week’ in yet another achievement in the organization’s continued endeavor to reaching excellence in local, regional and international arenas.
						</figcaption>
					</figure></div></div></div><!-- .container /--><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
		<div class="entry-content entry clearfix">

			
			<p><strong>KUWAIT:</strong> Several world news agencies selected a picture by Kuwait Times and Kuwait News photographer Yasser Al-Zayyat among the best photos of the week in yet another achievement in the organization’s continued endeavor to reaching excellence in local, regional and international arenas. AFP, The Guardian, ABC News, Gulf News among others as well as Kuwaiti dailies Al-Qabas and Al-Rai posted Al-Zayyat’s picture &#8211; showing Kuwait City under heavy fog, highlighting it among the best pictures taken from around the world this past week. Kuwait TV also featured the photo during its daily broadcast yesterday.</p>
<p><a href="https://www.kuwaittimes.com/wp-content/uploads/2022/01/local3-6.jpg"><img loading="lazy" class="aligncenter size-full wp-image-187055" src="https://www.kuwaittimes.com/wp-content/uploads/2022/01/local3-6.jpg" alt="" width="926" height="408" srcset="https://www.kuwaittimes.com/wp-content/uploads/2022/01/local3-6.jpg 926w, https://www.kuwaittimes.com/wp-content/uploads/2022/01/local3-6-300x132.jpg 300w, https://www.kuwaittimes.com/wp-content/uploads/2022/01/local3-6-768x338.jpg 768w" sizes="(max-width: 926px) 100vw, 926px" /></a></p>

			<div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.kuwaittimes.com/tag/kuwaittimes-kuwait-kuwaitnews-kuwaitonlockdown-coronavirus-pandemic-curfew/" rel="tag">#KuwaitTimes #Kuwait #Kuwaitnews #Kuwaitonlockdown #coronavirus #pandemic #curfew</a> <a href="https://www.kuwaittimes.com/tag/yasser-al-zayyat/" rel="tag">Yasser Al-Zayyat</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="date meta-item tie-icon">7 hours ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 75 </span></div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2022-01-13T21:46:08+03:00","datePublished":"2022-01-13T21:46:08+03:00","dateModified":"2022-01-13T21:48:34+03:00","headline":"Kuwait Times, Kuwait News\u2019 Yasser  Al-Zayyat\u2019s photo among \u2018world best\u2019","name":"Kuwait Times, Kuwait News\u2019 Yasser  Al-Zayyat\u2019s photo among \u2018world best\u2019","keywords":"#KuwaitTimes #Kuwait #Kuwaitnews #Kuwaitonlockdown #coronavirus #pandemic #curfew,Yasser Al-Zayyat","url":"https:\/\/www.kuwaittimes.com\/kuwait-times-kuwait-news-yasser-al-zayyats-photo-among-world-best\/","description":"KUWAIT: Several world news agencies selected a picture by Kuwait Times and Kuwait News photographer Yasser Al-Zayyat among the best photos of the week in yet another achievement in the organization\u2019s","copyrightYear":"2022","articleSection":"Kuwait,Other News,Top Stories","articleBody":"KUWAIT: Several world news agencies selected a picture by Kuwait Times and Kuwait News photographer Yasser Al-Zayyat among the best photos of the week in yet another achievement in the organization\u2019s continued endeavor to reaching excellence in local, regional and international arenas. AFP, The Guardian, ABC News, Gulf News among others as well as Kuwaiti dailies Al-Qabas and Al-Rai posted Al-Zayyat\u2019s picture - showing Kuwait City under heavy fog, highlighting it among the best pictures taken from around the world this past week. Kuwait TV also featured the photo during its daily broadcast yesterday.\r\n\r\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Kuwait Times","logo":{"@type":"ImageObject","url":"https:\/\/www.kuwaittimes.com\/wp-content\/uploads\/2022\/01\/Kuwait-times-logo-2.png"},"sameAs":["https:\/\/www.facebook.com\/kuwaittimesdaily","https:\/\/twitter.com\/kuwaittimesnews","http:\/\/www.youtube.com\/kuwaittimesdaily","http:\/\/instagram.com\/kuwaittimes","https:\/\/t.me\/kuwaittimes"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.kuwaittimes.com\/kuwait-times-kuwait-news-yasser-al-zayyats-photo-among-world-best\/"},"author":{"@type":"Person","name":"Kuwait Times","url":"https:\/\/www.kuwaittimes.com\/author\/talal\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.kuwaittimes.com\/wp-content\/uploads\/2022\/01\/local3-1-2.jpg","width":1200,"height":600}}</script>
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links ">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.kuwaittimes.com/kuwait-times-kuwait-news-yasser-al-zayyats-photo-among-world-best/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Kuwait%20Times%2C%20Kuwait%20News%E2%80%99%20Yasser%20%20Al-Zayyat%E2%80%99s%20photo%20among%20%E2%80%98world%20best%E2%80%99&#038;url=https://www.kuwaittimes.com/kuwait-times-kuwait-news-yasser-al-zayyats-photo-among-world-best/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.kuwaittimes.com/kuwait-times-kuwait-news-yasser-al-zayyats-photo-among-world-best/&#038;title=Kuwait%20Times%2C%20Kuwait%20News%E2%80%99%20Yasser%20%20Al-Zayyat%E2%80%99s%20photo%20among%20%E2%80%98world%20best%E2%80%99" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Kuwait%20Times%2C%20Kuwait%20News%E2%80%99%20Yasser%20%20Al-Zayyat%E2%80%99s%20photo%20among%20%E2%80%98world%20best%E2%80%99%20https://www.kuwaittimes.com/kuwait-times-kuwait-news-yasser-al-zayyats-photo-among-world-best/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.kuwaittimes.com/kuwait-times-kuwait-news-yasser-al-zayyats-photo-among-world-best/&text=Kuwait%20Times%2C%20Kuwait%20News%E2%80%99%20Yasser%20%20Al-Zayyat%E2%80%99s%20photo%20among%20%E2%80%98world%20best%E2%80%99" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>
				<a href="/cdn-cgi/l/email-protection#c0ffb3b5a2aaa5a3b4fd8bb5b7a1a9b4e5f2f094a9ada5b3e5f283e5f2f08bb5b7a1a9b4e5f2f08ea5b7b3e585f2e5f8f0e5f9f9e5f2f099a1b3b3a5b2e5f2f0e5f2f081aced9aa1b9b9a1b4e585f2e5f8f0e5f9f9b3e5f2f0b0a8afb4afe5f2f0a1adafaea7e5f2f0e585f2e5f8f0e5f9f8b7afb2aca4e5f2f0a2a5b3b4e585f2e5f8f0e5f9f9e6e3f0f3f8fba2afa4b9fda8b4b4b0b3faefefb7b7b7eeabb5b7a1a9b4b4a9ada5b3eea3afadefabb5b7a1a9b4edb4a9ada5b3edabb5b7a1a9b4edaea5b7b3edb9a1b3b3a5b2eda1acedbaa1b9b9a1b4b3edb0a8afb4afeda1adafaea7edb7afb2aca4eda2a5b3b4ef" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://www.kuwaittimes.com/kuwaits-heritage-museum-revisited/" style="background-image: url(https://www.kuwaittimes.com/wp-content/uploads/2022/01/p4i-390x220.jpg)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.kuwaittimes.com/kuwaits-heritage-museum-revisited/" rel="prev">
					<h3 class="post-title">Kuwait’s heritage museum revisited</h3>
				</a>
			</div>

			
			<div class="tie-col-xs-6 next-post">
				<a href="https://www.kuwaittimes.com/weather-affects-fish-prices-in-kuwait/" style="background-image: url(https://www.kuwaittimes.com/wp-content/uploads/2022/01/p3i-390x220.jpg)" class="post-thumb" rel="next">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.kuwaittimes.com/weather-affects-fish-prices-in-kuwait/" rel="next">
					<h3 class="post-title">Weather affects fish prices in Kuwait</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="Weather provides some help to California firefighers &#8211; More than 10,000 firefighters tackling the fires" href="https://www.kuwaittimes.com/weather-provides-some-help-to-california-firefighers-more-than-10000-firefighters-tackling-the-fires/" class="post-thumb"><img width="330" height="220" src="https://www.kuwaittimes.com/wp-content/uploads/2015/08/america.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.kuwaittimes.com/weather-provides-some-help-to-california-firefighers-more-than-10000-firefighters-tackling-the-fires/">Weather provides some help to California firefighers &#8211; More than 10,000 firefighters tackling the fires</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">05/08/2015</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Desperation mounts in flood-hit Myanmar &#8211; Official death toll climbs to 69" href="https://www.kuwaittimes.com/desperation-mounts-in-flood-hit-myanmar-official-death-toll-climbs-to-69/" class="post-thumb"><img width="331" height="220" src="https://www.kuwaittimes.com/wp-content/uploads/2015/08/asia1.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.kuwaittimes.com/desperation-mounts-in-flood-hit-myanmar-official-death-toll-climbs-to-69/">Desperation mounts in flood-hit Myanmar &#8211; Official death toll climbs to 69</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">05/08/2015</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="No common approach with US on fighting IS: Russia &#8211; Islamic State is the common threat, common evil" href="https://www.kuwaittimes.com/no-common-approach-with-us-on-fighting-is-russia-islamic-state-is-the-common-threat-common-evil/" class="post-thumb"><img width="330" height="220" src="https://www.kuwaittimes.com/wp-content/uploads/2015/08/asia2.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.kuwaittimes.com/no-common-approach-with-us-on-fighting-is-russia-islamic-state-is-the-common-threat-common-evil/">No common approach with US on fighting IS: Russia &#8211; Islamic State is the common threat, common evil</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">05/08/2015</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Migrant boat capsizes, at least 25 dead &#8211; Hundreds feared drowned off Libya" href="https://www.kuwaittimes.com/migrant-boat-capsizes-at-least-25-dead-hundreds-feared-drowned-off-libya/" class="post-thumb"><img width="312" height="220" src="https://www.kuwaittimes.com/wp-content/uploads/2015/08/europe1.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.kuwaittimes.com/migrant-boat-capsizes-at-least-25-dead-hundreds-feared-drowned-off-libya/">Migrant boat capsizes, at least 25 dead &#8211; Hundreds feared drowned off Libya</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">05/08/2015</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kuwait-times-kuwait-news-yasser-al-zayyats-photo-among-world-best/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.kuwaittimes.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.kuwaittimes.com%2Fkuwait-times-kuwait-news-yasser-al-zayyats-photo-among-world-best%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Afghan civilian casualties touch record high, says UN &#8211; Ground combat is causing more deaths, injuries" href="https://www.kuwaittimes.com/afghan-civilian-casualties-touch-record-high-says-un-ground-combat-is-causing-more-deaths-injuries/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-16">Subcontinent</span></span><img width="320" height="220" src="https://www.kuwaittimes.com/wp-content/uploads/2015/08/subcontinent.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.kuwaittimes.com/afghan-civilian-casualties-touch-record-high-says-un-ground-combat-is-causing-more-deaths-injuries/">Afghan civilian casualties touch record high, says UN &#8211; Ground combat is causing more deaths, injuries</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">05/08/2015</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
									</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2022, All Rights Reserved &nbsp;|&nbsp; <a href="https://www.menasa.net" target="_blank" rel="nofollow noopener">Powered by Menasa </a></div><div class="footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-101760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101760"><a href="https://www.kuwaittimes.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-186714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186714"><a href="https://www.kuwaittimes.com/copyright/">Copyright</a></li>
<li id="menu-item-186715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186715"><a href="https://www.kuwaittimes.com/contact/">Contact</a></li>
</ul></div>
						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.kuwaittimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/kuwaittimesdaily"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/kuwaittimesnews"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.youtube.com/kuwaittimesdaily"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="http://instagram.com/kuwaittimes"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="https://t.me/kuwaittimes"><span class="tie-social-icon tie-icon-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.kuwaittimes.com/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.kuwaittimes.com/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.kuwaittimes.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.kuwaittimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.kuwaittimes.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kuwaittimes.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.kuwaittimes.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.kuwaittimes.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kuwaittimes.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.10' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'kuwaittimescom']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type='text/javascript' src='https://www.kuwaittimes.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.10' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://www.kuwaittimes.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.10' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://www.kuwaittimes.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.10' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://www.kuwaittimes.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.10' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://www.kuwaittimes.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.kuwaittimes.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.kuwaittimes.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.10' id='tie-js-breaking-js'></script>
<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'201488747',post:'187053',tz:'3',srv:'www.kuwaittimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '201488747', '187053' ]);
</script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Tinos:500,regular:latin', 'EB+Garamond:900,regular:latin', 'EB+Garamond:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>
